NOC - Urgent Security Update in Progress
Incident Report for Compusult Pty Ltd
Resolved
Security update was completed at 9:34AM
Operational testing has been completed and services are deemed operational
Posted almost 2 years ago. Nov 16, 2017 - 10:15 AEDT
Monitoring
An urgent security update to the Compusult NOC is currently being performed. As a result, Compusult technicians will not have remote insight to equipment health and performance metrics.

This update is expected to be completed by 9:30AM on 16th Nov.

It should be noted that Support Desk services and remote access to client infrastructure is NOT affected.
Posted almost 2 years ago. Nov 16, 2017 - 09:21 AEDT