ISP Outage - Commander
Incident Report for Compusult Pty Ltd
Resolved
All services have now been restored to an operational state.
Posted over 2 years ago. Jun 15, 2017 - 14:55 AEST
Monitoring
Some services have begun to restore to an operational status. We are continuing to monitor and will provide further updates as they become available.
Posted over 2 years ago. Jun 15, 2017 - 14:51 AEST
Identified
Commander are currently experiencing a VIC (Statewide) outage. There has been no ETA given for the services to be restored. We will provide further details as they become available.
Posted over 2 years ago. Jun 15, 2017 - 14:34 AEST