Compusult Connect - VoIP SIP Trunk Outage
Incident Report for Compusult Pty Ltd
Resolved
We have monitored the call quality status for >12 hours without any occurrence of repeat call quality issues.

This incident has now been deemed as resolved, however we will remain in communication with the upstream provider re the alteration of the failover route (connection) to ensure that future quality events are not experienced.
Posted Mar 06, 2020 - 11:08 AEDT
Monitoring
The primary connection to the Microsoft Azure datacentre has been restored and call quality has been restored.

We will continue to monitor the situation to ensure that call quality remains.

The upstream provider is also investigating options for a better failover route (connection) in order to prevent call quality loss during future failover events.

We expect all call quality to have been restored. If you are still having quality issues, please advise our HelpDesk on 03 5832 8600 as the issue may be unrelated.
Posted Mar 05, 2020 - 12:43 AEDT
Identified
Our upstream provider has identified an issue with the link to Microsoft Azure datacentres and are currently operating on a failover route (connection). This allows for calls to still be made and received whilst the main link is down, however it does give rise to the poor call quality.

Microsoft have advised that they are currently fixing the primary route (connection) and we hope to have call quality restored shortly thereafter.

We will update this incident once further information is known.
Posted Mar 05, 2020 - 12:20 AEDT
Investigating
We are currently investigating issues with degraded call quality on the Compusult Connect SIP (phone line) registrations.

The issue has been lodged with our upstream provider and we will update findings as soon as more is known.
Posted Mar 05, 2020 - 10:57 AEDT
This incident affected: Compusult Connect (VoIP SIP Trunks).