NBN - Fixed Wireless Outage - Goulburn Valley Region
Incident Report for Compusult Pty Ltd
Resolved
Client services are not reporting online again. No further information was obtained from NBN so unfortunately we are unable to shed any further light on the outage, other than the fact that the issue has been resolved.
Posted over 1 year ago. Jan 04, 2018 - 09:58 AEDT
Investigating
We have widespread NBN outages for clients utilising Fixed Wireless NBN in the Goulburn Valley region. Issue appears to independent of ISP as we have outages on Compusult Connect / Telstra / Internode / iiNet / MyNetFone and others. Outages have been reported from clients serviced from a number of different towers, so this is not a localised outage.

We are currently checking with NBNCo and relevant providers in order to obtain further information and will update information here once know.
Posted over 1 year ago. Jan 04, 2018 - 09:15 AEDT