Compusult HelpDesk - Upgrade in Progress
Incident Report for Compusult Pty Ltd
Resolved
HelpDesk Core Server has been upgraded successfully. HelpDesk agents are now in the process of being updated to match. HelpDesk services are again available, and incident is considered resolved.
Posted over 1 year ago. May 12, 2018 - 15:40 AEST
Identified
The Compusult HelpDesk is currently undergoing a version upgrade. Remote access is currently disabled.
Posted over 1 year ago. May 12, 2018 - 15:01 AEST
This incident affected: Compusult HelpDesk.