Webserver Offline
Incident Report for Compusult Pty Ltd
Resolved
All operations have been confirmed stable.
This incident has been marked as resolved.
Posted about 2 years ago. Sep 04, 2017 - 10:22 AEST
Monitoring
Most services have now been restored. We are conducting internal testing to ensure that our dedicated server is operating as expected.
Datacentre / Upstream provider has reported that a small number of users may still be affected however it is expected that Compusult Webserver and DNS are back to full operation.
Posted about 2 years ago. Sep 04, 2017 - 08:58 AEST
Identified
The cause of the incident has been identified and technicians are onsite at the datacentre in order to remediate. Full restoration of Webserver and DNS servers is expected shortly.
Next update expected 9:15AM 4/9/2017
Posted about 2 years ago. Sep 04, 2017 - 08:45 AEST
Update
This appears to be a major outage for an upstream provider. Attempts are being made in order to ascertain further details.
Our datacentre providers status page is offline as is their support line. Given that this is one of Australia's major datacentres with 24/7 support, the incident it is expected to already be under investigation / repair.
Next update expected 8:40AM 4/9/2017
Posted about 2 years ago. Sep 04, 2017 - 08:09 AEST
Investigating
The Compusult Webserver and DNS Server is currently offline. This is currently being investigated and is being treated with the highest priority.
Next update expected 8:10AM 4/9/2017
Posted about 2 years ago. Sep 04, 2017 - 07:52 AEST