Compusult Connect - VoIP SIP Trunks
Incident Report for Compusult Pty Ltd
Resolved
Our upstream provider have advised that services are now fully restored. Please contact our support team if you are still experiencing issues.
Posted 8 months ago. Jan 15, 2019 - 20:04 AEDT
Monitoring
Our upstream provider have restored most services and are now monitoring, we will continue to monitor and provider further updates as we receive them.
Posted 8 months ago. Jan 15, 2019 - 16:48 AEDT
Update
Engineers have identified and rectified one problem, the network impact of that problem is unknown but we're seeing some stability return to parts of the network. Some services may intermittently come back up, but we cannot guarantee stability at this point.
Posted 8 months ago. Jan 15, 2019 - 16:05 AEDT
Identified
Engineers have isolated the issue to 3 core switches and have re-established management connectivity and are now working to resolve the underlying issue. Updates to follow.
Posted 8 months ago. Jan 15, 2019 - 14:31 AEDT
Update
Our upstream provider are still working on some outstanding issues with the Voice Network and further updates to come.
Posted 8 months ago. Jan 15, 2019 - 13:26 AEDT
Update
Our NOC Team have been in touch with the carrier and have confirmed that the major outage is widespread. They are currently investigating and will provide us with further information and ETA shortly.
Posted 8 months ago. Jan 15, 2019 - 11:31 AEDT
Investigating
We have received confirmation from our upstream provider that there is a Unplanned Outage at the moment.
Severity is listed as high and there is no ETA at this stage. We will provide you more information as it comes to hand.
Posted 8 months ago. Jan 15, 2019 - 10:25 AEDT
This incident affected: Compusult Connect (VoIP SIP Trunks).