Poor Call Quality on VoIP Services
Incident Report for Compusult Pty Ltd
Resolved
After monitoring call quality with positive outcomes for several hours, we have marked this issue as resolved. Our upstream provider reports the issue was limited to VIC based clients and that the issue has been resolved. If you still experience any call quality degradation, please contact our team directly.
Posted almost 2 years ago. Oct 23, 2017 - 14:25 AEDT
Investigating
We are receiving a number of complaints in relation to degraded call quality. This issue appears fairly widespread and does not appear to be client network specific. Our technicians are currently investigating with upstream providers.
Posted almost 2 years ago. Oct 23, 2017 - 11:22 AEDT