Hosted Exchange Outage
Incident Report for Compusult Pty Ltd
Resolved
Services have now been restored. We are working with our upstream provider to identify the root cause of the outage. We will provide you with further information as it becomes available.
Posted over 2 years ago. Jun 21, 2017 - 13:48 AEST
Update
OWA and Exchange services are now beginning to be restored to an operational status. We will provide you with further information as it becomes available.
Posted over 2 years ago. Jun 21, 2017 - 12:42 AEST
Update
Our upstream provider have identified the issue and are working to resolve. We will provide you with further information as it becomes available.
Posted over 2 years ago. Jun 21, 2017 - 09:03 AEST
Monitoring
Our upstream provider is still working on the issue. We will provide you with further information as it becomes available. We apologise for the inconvenience caused.
Posted over 2 years ago. Jun 20, 2017 - 20:26 AEST
Identified
Our upstream provider is currently experiencing a network issue and it is being investigated. Further updates will be provided shortly.
Posted over 2 years ago. Jun 20, 2017 - 16:16 AEST