Compusult Connect - Hosted PBXaaS
Incident Report for Compusult Pty Ltd
Resolved
Our upstream provider have indicated that all issues have been resolved, please contact our team if you are still experiencing any issues.
Posted 8 months ago. Jan 16, 2019 - 15:18 AEDT
Monitoring
We have been advised by our upstream provider that the PBXaaS platform has been stabilised and we will begin to remove call diversions.
Posted 8 months ago. Jan 16, 2019 - 14:51 AEDT
Update
Engineers have isolated the issue and are working on a resolution. Unfortunately there is no ETA at this point. Updates to follow.
Posted 8 months ago. Jan 16, 2019 - 11:09 AEDT
Identified
Our upstream provider have identified PBXaaS and VoIP quality issues, which the voice engineers are looking in to. Further updates to follow as they come to hand.
Posted 8 months ago. Jan 16, 2019 - 10:57 AEDT
Investigating
We have received a number of calls this morning advising that customers on PBXaS are having issues. We have lodged a case with our upstream provider and are awaiting further information. We are able to redirect your number to a mobile as interim solution. Please contact our office if you wish to have this setup.
Posted 8 months ago. Jan 16, 2019 - 09:49 AEDT
This incident affected: Compusult Connect (Hosted PBXaaS).