HelpDesk - Security Patching
Incident Report for Compusult Pty Ltd
Resolved
We can confirm that patching is complete and all HelpDesk systems have returned to operational status.

This maintenance window is considered complete and no further status updates will be required.
Posted about 1 month ago. Sep 18, 2019 - 11:35 AEST
Identified
We have been advised by the provider of our HelpDesk software that there is a critical version patch available. In line with our security policies, this patch is being applied immediately.

Patches are normally applied outside of business hours, however, when classed as "Critical", we apply them immediately upon availability.

This maintenance task will not affect your network directly - this is a deployment to Compusult servers. You may notice a disconnection / reconnection notification for the Compusult HelpDesk, however this is informational only.

The ability of Compusult staff to support your operations will not be impacted as we have a secondary support mechanism in place.

The maintenance window is predicted to be: 11:00AM - 11:30AM Wed 18th Sept.

The next update is expected to be a completion notification.
Posted about 1 month ago. Sep 18, 2019 - 11:00 AEST
This incident affected: Compusult HelpDesk.