Widespread Internet Outages
Incident Report for Compusult Pty Ltd
Resolved
All services are now back online and operational.
Any remaining connection outages are likely to be unrelated to the original widespread outage.
Our NOC has not received an incident report from relevant providers, but will follow up accordingly in order to obtain further information in relation to cause.
Posted 12 months ago. Sep 24, 2018 - 12:51 AEST
Monitoring
We are seeing the vast majority of affected services coming back online.
Technicians are still monitoring connections and will update status
Posted 12 months ago. Sep 24, 2018 - 10:58 AEST
Update
We are continuing to investigate this issue.
Posted 12 months ago. Sep 24, 2018 - 09:19 AEST
Investigating
We are currently receiving a large number of support desk calls, and NOC alerts in relation to internet outages.

Outages are witnessed across multiple service providers and on both NBN and ADSL connections.

Our technicians are currently investigating directly and also contacting relevant providers in order to obtain further information.
Posted 12 months ago. Sep 24, 2018 - 09:15 AEST
This incident affected: Compusult Connect (NBN Services) and Third Party Providers.