Compusult Webserver - Sites Non-Responsive
Incident Report for Compusult Pty Ltd
Resolved
The primary webserver is back online and operational.
Datacenter technicians were able to identify the database connectivity issue and have resolved the outage.
Further investigation will be conducted to ascertain the cause and any preventative measures actioned.
Posted 9 months ago. Dec 14, 2018 - 17:10 AEDT
Investigating
We are currently investigating a major outage with our primary Webserver.
Compusult NOC technicians are in contact with our host datacenter in order to identify the outage cause.
This is being treated with highest priority.
Posted 9 months ago. Dec 14, 2018 - 17:01 AEDT
This incident affected: Compusult Internet Services (Dedicated Web Server).