MS Office 365 - Authentication Outage
Incident Report for Compusult Pty Ltd
Resolved
Our HelpDesk staff have placed call backs with most clients requesting so. It has been confirmed that the vast majority of these clients have regained access to Email and Online Services.

As such, this issue will be marked as resolved, however our technicians will still keep an eye on the official Microsoft incident page. Should the issue resurface, the incident will be re-addressed.

We appreciate your patience with this issue and look forward to smooth sailing ahead.
Posted 23 days ago. Jan 30, 2019 - 10:50 AEDT
Monitoring
Microsoft are reporting that the re-routing of login requests has decreased the issue, and that most users should now be able to login.

We will continue to monitor the situation, but hopefully you should now be able to access your email. If you are still having issues, please contact our office on 03 5832 8600.

Official Notification:
Current status: We've moved services to an alternate network provider and performed numerous targeted service restarts. Our telemetry indicates that service availability has improved significantly and most authentication requests are succeeding; however, we still are observing residual impact to some services. We're working to develop a remediation strategy for all remaining impact.
Posted 23 days ago. Jan 30, 2019 - 10:10 AEDT
Update
Our NOC Team have reported that some users have had success by logging into Outlook Web Access in order to gain access to their email.

If your Outlook program still halts at "Loading Profile", then you may want to attempt online access by visiting the following web link: https://outlook.office.com

You will be prompted for your username (email address) and password. Technicians have reported a ~50% success rate logging users in.

This is a work around at the moment - not a solution. We will update you further once we have been notified of progress by Microsoft. It should be noted that this is a Microsoft wide issue and not related to Compusult tenants specifically.
Posted 23 days ago. Jan 30, 2019 - 09:52 AEDT
Identified
Our HelpDesk is receiving a high number of calls in relation to Office 365 authentication errors. This is causing MS Outlook to halt at "Loading Profile" and also preventing log in to online services such as SharePoint / Teams etc.

Microsoft are aware of the issue and are implementing a fix at the moment.


Official Microsoft Announcement (MO172692)

User impact:Affected users are unable to authenticate to and access Microsoft 365 services.
Latest message:Title: Unable to access Microsoft 365 services

User Impact: Affected users are unable to authenticate to and access Microsoft 365 services.

More info: Customers that have their authorization cached are unaffected by this issue, and new authentications are succeeded approximately 50 percent of the time.

Current status: We've identified a network issue that is affecting authentication to multiple Microsoft 365 services. We're moving services to alternate network links to resolve the issue while we perform targeted service restarts in parallel to provide more immediate relief.

Scope of impact: This issue may potentially affect any of your users attempting to access Microsoft 365 services.

Start time: Tuesday, January 29, 2019, at 9:15 PM UTC

Preliminary root cause: A portion of network infrastructure that facilitates authentication requests is degraded, affecting access to one or more Microsoft 365 services.

Next update by: Tuesday, January 29, 2019, at 11:00 PM UTC
Posted 23 days ago. Jan 30, 2019 - 09:00 AEDT
This incident affected: Third Party Providers.