Exclaimer - Email Signature Tagging
Incident Report for Compusult Pty Ltd
Resolved
This issue has been resolved by the Exclaimer team.
The underlying cause was actually due to an email delivery delay on the Microsoft Office 365 platform.
All signature stamping is now operational as expected.
Posted Nov 19, 2019 - 23:30 AEDT
Identified
An issue with Exclaimer Email Signatures has been identified on the Australian server. This has been brought to our attention by Exclaimer Cloud.

Imprinting of signatures may not occur for all emails, however the incident report received from Exclaimer indicates that stability is returning.

Full details can be viewed here: http://stspg.io/56104d3e3
Posted Nov 19, 2019 - 15:55 AEDT
This incident affected: Compusult Cloud (Compusult Protect - Exclaimer).