Compusult Staff - Multiple team members away
Incident Report for Compusult Pty Ltd
Resolved
It was a hectic day. Thanks to our valued clients for your understanding.
Here's hoping those man flu's ease up over the weekend.
Posted about 2 years ago. Jul 07, 2017 - 21:56 AEST
Identified
We are currently operating with 3 team members down (1 scheduled / 2 with rapid onset man-flu).

Our team leader is in the process of rescheduling works accordingly and we apologise in advance for any inconvenience should your works need to be rescheduled and for any extended delays getting through to our support team.

The boss has also issued a requisition order for a box of "Concrete Pills" in order to prevent further outages... :)
Posted about 2 years ago. Jul 07, 2017 - 08:51 AEST