Microsoft Office 365 - License Status
Incident Report for Compusult Pty Ltd
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 28, 2018 - 10:37 AEST
Monitoring
We have multiple clients reporting issues with connection to Office 365 this morning (27/08).
We have identified a pattern with these users and have actioned the administrative changes required to resolve the connection.

Our team are monitoring the status and do not expect any further interruption to connection status.
Posted about 1 year ago. Aug 27, 2018 - 09:19 AEST
This incident affected: Third Party Providers.