Network - Windows Print Services
Incident Report for Compusult Pty Ltd
Resolved
Monitoring of this incident has now ceased.
Posted Mar 07, 2022 - 10:08 AEDT
Update
In order to avoid Business Hours interruption caused by a server reboot, we will be implementing a temporary fix that has proven to work around the issue.

If you are impacted by this issue and would like to have this implemented as a priority, please feel free to contact us on the HelpDesk in order to prioritise. Our team are currently implementing the workaround across the breadth of our client base in order to resolve.
Posted Sep 22, 2021 - 10:27 AEST
Identified
The associated Windows Security updates have been identified and our team are currently working to implement the most appropriate form of remediation. It should be noted that a Server reboot may be required in order to correct the issue. This will not be actioned without confirming appropriate timing to do so of course.
We will provide planned remediation steps here once confirmed.
Posted Sep 22, 2021 - 09:57 AEST
Investigating
We are currently investigating the cause of a wide spread Print Services issue.
If you are receiving errors in relation to printing from a Windows device, then this is likely the cause.
We suspect a Windows Update is the underlying cause and are working to identify and roll back the offending update.
Further information will be provided here once known.
Posted Sep 22, 2021 - 09:14 AEST
This incident affected: General Network Environment.