Call Quality on Inbound & Outbound Calls
Incident Report for Compusult Pty Ltd
Monitoring
Call quality has been restored as at 9:20AM.

We are expecting a full Report Of Findings (ROF) from the carrier by close of business this Friday. As per my statement yesterday, we are continuing to critically assess our position with this carrier. We are not just sweeping this under the carpet and hoping no one has noticed.

Compusult have three separate VoIP (Voice) carriers that we use. The carrier that has been affected by the recent outages is our primary carrier (and also the one we use for our own VoIP lines). If you would like to transition to another carrier, please let us know as we can arrange accordingly. Once we have the ROF, we will be able to better advise as to recommended options.

It is hoped that no further updates to this actual incident are required, but as mentioned, we are continuing to monitor status regardless.

Regards
Brad Smith
Compusult - Managing Director
Posted Mar 06, 2024 - 10:09 AEDT
Investigating
We are (yet again) receiving multiple reports of call quality issues on inbound and outbound calls.

This is currently being investigated with relevant upstream carriers. No further information is available at this stage, however we will update this incident the moment that further information is known.
Posted Mar 06, 2024 - 09:00 AEDT
This incident affects: Compusult Connect (Hosted PBXaaS, VoIP SIP Trunks).