ReferralNet - Global Health - SMD Offline
Incident Report for Compusult Pty Ltd
Resolved
We are no longer receiving failure alerts from ReferralNet SMD. Whilst we have not received official notification of restoration of services, we are closing this issue based on cessation of failure alerts.
Posted about 2 years ago. Aug 14, 2017 - 13:45 AEST
Identified
ReferralNet's Secure Message Delivery service is currently experiencing a nationwide outage.

We have been in touch with Global Health's support team, but have not been issued an ETA at this point.

Our team will continue to monitor and update this page accordingly.
Posted about 2 years ago. Aug 14, 2017 - 09:24 AEST