Legacy PBXaaS - Possible outage
Incident Report for Compusult Pty Ltd
Resolved
Connections have proven stable and number diversions removed.
Provider investigation is continuing, however services are no longer impacted.
Posted 4 months ago. May 13, 2019 - 15:16 AEST
Update
We have received official word that the service issues have been resolved. Our technicians are removing phone number redirects currently. If you are still on diversion, please contact us to ensure that removal has been processed.

We will continue to monitor the uptime of the services to be sure that it is stable.

Report from provider was very vague: "We identified the process impacting the server, stopped it to prevent the issue to reoccur."

We will be pursuing this with the provider in question, and will also be looking to assist clients transition to an alternate solution as the legacy PBXaaS is no longer a good match for client needs.
Posted 4 months ago. May 13, 2019 - 13:45 AEST
Monitoring
We are continuing to follow up with the provider concerned. Frustratingly, very little information is being provided, however we are seeing a lot of services coming back online.

We will monitor the status and update once further information is known.

Once this incident has been resolved, we will be again recommending that we work with those clients still using the legacy PBXaaS service to migrate to a new solution. Information on this will follow.
Posted 4 months ago. May 13, 2019 - 13:27 AEST
Update
The upstream provider has confirmed that this is a known issue and that voice engineers are currently investigating the cause.
It should be noted that this is affecting Legacy systems only (PBXaaS) and not 3CX deployments. If you have a 3CX issue, please notify us directly as this will not be related to the current incident.
The next update on this incident will be posted as soon as we are notified of the cause / resolution.
Posted 4 months ago. May 13, 2019 - 12:09 AEST
Investigating
We have received several calls in relation to handsets losing registration on our Legacy PBXaaS phone systems.
Symptoms have been reported as Line Keys going grey and reporting "No Service".
We are currently investigating with the relevant provider and will update shortly.
Posted 4 months ago. May 13, 2019 - 11:58 AEST
This incident affected: Compusult Connect (Hosted PBXaaS).