Microsoft 365 - Sign in error (Transient Error)
Incident Report for Compusult Pty Ltd
Resolved
Microsoft report that this issue is now resolved.

If you are still experiencing issues with your Microsoft 365 sign in, please contact our HelpDesk for assistance.
Posted Jun 15, 2020 - 16:27 AEST
Identified
Our HelpDesk is receiving a large number of calls in relation to Microsoft 365 (Office 365) sign in issues.

This is a known issue for Australian 365 tenants. Microsoft are continuing to investigate.

Official Microsoft 365 health status can be viewed here: https://status.office.com/
Posted Jun 15, 2020 - 10:14 AEST
This incident affected: Third Party Providers.