Telstra Routing to Compusult Datacentre
Incident Report for Compusult Pty Ltd
Resolved
The Telstra route has been corrected and we are seeing successful connections to the datacentre again.
No explanation has been received, however connections are back online.
No further updates are expected.
Posted about 2 years ago. Sep 07, 2017 - 17:01 AEST
Investigating
We have a number of Telstra internet customers reporting that they have lost connection to Cloud Servers.
This has been verified and traced across a number of sites, and is limited to Telstra backbone clients.
Further investigation is being conducted and contact with Telstra being attempted in order to ascertain ETA.
Next update expected: 5:15PM
Posted about 2 years ago. Sep 07, 2017 - 16:45 AEST