VoIP SIP Outage
Incident Report for Compusult Pty Ltd
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 16, 2019 - 23:21 AEST
Update
All services have remained online and operational and as such, this incident will be marked as resolved.
No further impact or updates are expected.
Posted 5 months ago. Apr 16, 2019 - 18:25 AEST
Monitoring
It appears that we have been a bit hasty pointing the finger at the VoIP SIP trunks. The issue has been identified as a Microsoft Azure DNS / Routing issue.

Systems are now reporting as online and responding, however our team will continue to monitor.
Posted 5 months ago. Apr 16, 2019 - 17:39 AEST
Investigating
We are currently investigating an interruption to SIP (phone line) registrations with multiple providers.
This is considered a major outage and priority one incident.
We will update findings as soon as more is known.
Posted 5 months ago. Apr 16, 2019 - 17:11 AEST
This incident affected: Compusult Connect (VoIP SIP Trunks).