Compusult Connect - VoIP SIP Trunk Outage
Incident Report for Compusult Pty Ltd
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 03, 2019 - 11:35 AEST
Update
Systems are now reporting as online and responding, however our team will continue to monitor.

We will update findings as soon as more is known.
Posted 21 days ago. Oct 03, 2019 - 10:30 AEST
Monitoring
Systems are now reporting as online and responding, however our team will continue to monitor.

We will update findings as soon as more is known.
Posted 21 days ago. Oct 03, 2019 - 10:30 AEST
Investigating
We are currently investigating an interruption to SIP (phone line) registrations with multiple providers.
This is considered a major outage and priority one incident.

We are currently investigating with the relevant provider and will update shortly.
Posted 21 days ago. Oct 03, 2019 - 09:47 AEST
This incident affected: Compusult Connect (VoIP SIP Trunks).