UniFi Controller - Emergency Patching
Incident Report for Compusult Pty Ltd
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 06, 2019 - 07:20 AEST
Identified
We have been made aware of a stability issue on our UniFi controller version. Our technicians are patching the UniFi Controller immediately to remove any risk associated with stability on Guest Networks. Temporary interruption to Guest WiFi services is expected, however downtime will be kept to a minimum.
This patching event is considered urgent. Status updates will be posted as progress is made.
Posted 3 months ago. Jul 05, 2019 - 13:56 AEST
This incident affected: Compusult Cloud (UniFi Controller).