MyNetFone and Optus Outage
Incident Report for Compusult Pty Ltd
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 29, 2019 - 18:25 AEST
Monitoring
Whilst we have not had official confirmation from 3rd party carriers, we are seeing the majority of affected clients back online.
If you are still experiencing connection issues, please contact our helpdesk in order to ascertain whether your outage is related.

We will continue to monitor the status, however will mark the issue as resolved if no further outage reports are received.
Posted 2 months ago. Jul 22, 2019 - 16:08 AEST
Investigating
Our HelpDesk is receiving a high number of calls from clients using either MyNetFone or Optus voice and data services. Calls have also been received from some clients using Commander services.

Our technicians are currently investigating the incidences and trying to find official outage announcements from the relevant providers.

We will update this notice once further information is obtained.
Posted 2 months ago. Jul 22, 2019 - 09:43 AEST
This incident affected: Third Party Providers.