VoIP / PBX - Intermittent Registration
Incident Report for Compusult Pty Ltd
Resolved
We can confirm that stability has been regained for PBXaaS services. If you are still experiencing any issues, please contact our support team in order to investigate specifically.
Posted over 1 year ago. Feb 01, 2018 - 12:04 AEDT
Monitoring
Our carrier has reported that the registration issue has been resolved and that stability has been regained.
Our technicians are continuing to monitor the situation prior to marking this as resolved.
Posted over 1 year ago. Feb 01, 2018 - 11:39 AEDT
Update
Our NOC Team have been in touch with the carrier and have confirmed that the degraded performance is widespread. They are currently investigating and will provide us with further information and ETA shortly.
Posted over 1 year ago. Feb 01, 2018 - 11:13 AEDT
Investigating
We have clients demonstrating registration issues with PBXaaS phone systems. Handsets are going online and offline in random sequence. We are currently investigating this further and will provide more detailed information once known.
Posted over 1 year ago. Feb 01, 2018 - 11:07 AEDT