Compusult NOC - Upgrade in Progress
Incident Report for Compusult Pty Ltd
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2018 - 23:22 AEST
Monitoring
Compusult NOC Core Server has been upgraded successfully. All NOC Probes and Agents are in the process of being upgraded accordingly. We shall continue to monitor the upgrade process.
Metric collation & Monitoring has been reactivated, however alert notifications are still offline whilst client probes and agents are updated.
Posted over 1 year ago. May 12, 2018 - 15:43 AEST
Identified
The Compusult NOC is currently undergoing a version upgrade. Monitoring and metrics shall be temporarily unavailable.
Posted over 1 year ago. May 12, 2018 - 14:59 AEST
This incident affected: Compusult Support (NOC) (NOC - Monitoring & Maintenance).