Call Quality on Inbound & Outbound Calls
Incident Report for Compusult Pty Ltd
Resolved
The voice quality has been monitored for several hours without further issue. This incident is being closed, however we are expecting a Report of Findings by COB 7th March in relation to the recent outages and what has been done to prevent further issues.

We will assess outcomes following the availability of this report.
Posted Mar 05, 2024 - 17:34 AEDT
Monitoring
Our upstream carrier (Symbio/AussieBB) have acknowledged the incident, however are yet to provide any further technical information.

As at 11:35am we are able to receive calls again and we have received unofficial confirmation that the incident has been resolved from the carrier's Service Manager. Call quality appears to have returned to normal at the moment however we will continue to monitor.

Please note that this is the third outage in the past 14 days (1 major outage / 2 minor outages or service interruptions). We are discussing this with the carrier in order to get reassurance of service quality and uptime - something that the carrier has prided themselves with in the past. The acquisition of Symbio by the Aussie Broadband Group during this time period is considered coincidental at this stage. No technical changes have been actioned (or that we have been made aware of as a partner). (Symbio announcement by ABB: https://www.aussiebroadband.com.au/media-centre/aussie-broadband-h1-fy24-results-and-leadership-announcement/)

The impact of these outages is well understood. As an organisation that "eats it's own dog food", our phone / voice services are also affected by these incidents. We will be continuing to critically assess our position with this carrier.

Kind regards
Brad Smith
Compusult Managing Director
Posted Mar 05, 2024 - 11:55 AEDT
Investigating
We are receiving multiple reports of call quality issues on inbound and outbound calls.

This is currently being investigated with relevant upstream carriers. No further information is available at this stage, however we will update this incident the moment that further information is known.
Posted Mar 05, 2024 - 10:59 AEDT
This incident affected: Compusult Connect (Hosted PBXaaS, VoIP SIP Trunks).