Microsoft 365 - Emails not displaying correctly in Outlook
Incident Report for Compusult Pty Ltd
Resolved
The fix released by Microsoft has resolved the Outlook display issue.

If you are still having difficulty accessing your email via the Outlook application, please contact our helpdesk for assistance.
Posted May 13, 2021 - 08:51 AEST
Monitoring
We are seeing a number of users regaining connection to Outlook and emails displaying correctly.

The fix deployed by Microsoft requires users to close and re-open Outlook. If you are reading this on your phone / OWA etc, then it is recommended that you test Outlook by re-opening.

The fix released by Microsoft is a rolling update, so not all users will have received the fix at the same time. If you are still have emails displaying blank, then you are likely to have not yet received the fix, however it should not be far away.

We are continuing to monitor the situation.
Posted May 12, 2021 - 11:11 AEST
Update
Microsoft have reported that they will be releasing a fix "over the next 3 to 4 hours". We are yet to ascertain as to whether users are prompted to restart outlook after the fix has propagated (otherwise it will be a bit of a guessing game).

We would like to be able to provide a more of a definitive outcome, however we can only go by official information as released by Microsoft.

Again, using OWA via https://outlook.office.com allows you to access your emails without issue.



Official Microsoft Update: (9:03 AM · May 12, 2021·Twitter Web App)

We’ve identified the root cause and are applying a fix, which will reach affected users over the next 3 to 4 hours. Users will need to restart the Outlook client to apply the fix after it's received. We expect to restore service to affected users by May 12, 2021, at 3:00 AM UTC.
Posted May 12, 2021 - 09:39 AEST
Identified
Microsoft are aware of an issue causing emails not to display correctly in MS Outlook.

This issue may affect some users within your environment and not others.

If your users are unable to view their email via Outlook, direct them to access email via their mobile (if email is configured) or via Outlook Web Access (OWA) here: https://outlook.office.com

We will continue to update this incident as we are made aware of status from Microsoft.

Official notification from Microsoft (EX255650):

Latest message - May 12, 2021 7:19 AM
Title: Issue affecting viewing email content in Outlook

User Impact: Users may be unable to view email message content within Outlook.

More info: Initial reports indicate that impact is specific to the Outlook client and users with access to other protocols, such as Outlook on the web or the Outlook mobile app, can view message content in those platforms as a potential workaround.

Current status: We're continuing to analyze recent updates to the environment and the associated code as we work to isolate the cause of impact. Our efforts are focused on determining the most expedient means of remediating this issue.

Scope of impact: This issue could affect any user attempting to view an email message in the Outlook client.
Posted May 12, 2021 - 07:56 AEST
This incident affected: Third Party Providers.