All known device issues have been resolved. If you are still experiencing inconsistent internet connectivity, please contact our NOC team.
Posted 1 day ago. Apr 04, 2025 - 11:22 AEDT
Identified
Our team are seeing success with rectifying connection issues using a reboot / firmware update / reboot sequence.
This process involves manual connection to your router. We have two technicians on the road visiting clients that are affected as well as our HelpDesk team remediating remotely where possible.
Posted 12 days ago. Mar 24, 2025 - 10:34 AEDT
Investigating
We are currently investigating widespread reports of Draytek routers failing to connect to the internet or maintain a stable connection.
If you are experiencing intermittent internet connectivity and utilise a Draytek router, please contact our office so that we can work with your team to resolve the connection fault.