Microsoft 365 - Authentication Outage - Affecting ALL users
Incident Report for Compusult Pty Ltd
Resolved
Authentication sessions have been stable for 6+ hours. No more reports from Microsoft in relation to further remediation requirements.

This incident is now closed. If you are still experiencing issues, please contact our HelpDesk on 03 5832 8600
Posted Mar 16, 2021 - 23:49 AEDT
Monitoring
Microsoft report that the fix has been deployed world wide and that authentication should start to operate as normal.

With such a widespread (worldwide) outage we may still experience some delay due to the extremely large number of users trying to re-authenticate.

Microsoft still have the issue open as an "active issue". As such, we will leave the incident listed as "Monitoring" here update further once we here again from Microsoft.
Posted Mar 16, 2021 - 10:05 AEDT
Identified
Update from Microsoft:
We've identified an issue with a recent change to an authentication system. We’re rolling back the update to mitigate impact, which we expect will take approximately 15 minutes.

Current status:
The update (rollback) has finished its deployment to all impacted regions. Microsoft 365 services continue the process of recovery and are showing decreasing error rates in telemetry. We’ll continue to monitor service health status as availability is restored.



English Translation: Microsoft have rolled back the update that they released and users are gradually being able to log in again. Shouldn't be long now before we are all able to get back to work :)
Posted Mar 16, 2021 - 08:59 AEDT
Investigating
Microsoft 365 is currently experiencing a widespread authentication issue. This is causing loss of connection to services such as Exchange (Outlook), Teams, SharePoint etc.

Details are thin at the moment as the issue has only surfaced very recently. We will be monitoring Microsoft's announcements and updating this page as soon as we know more.

Please note that this is a nationwide outage and is not specific to your 365 tenant.
Posted Mar 16, 2021 - 08:51 AEDT
This incident affected: Third Party Providers.