VoIP (Voice) service quality degradation
Incident Report for Compusult Pty Ltd
Resolved
This incident is now resolved.

If you experience any further issues with call quality, please contact our HelpDesk.

Thanks for your understanding during this issue.
Posted Feb 21, 2024 - 16:15 AEDT
Monitoring
The voice degradation issue has been resolved as at 17:54 AEDT

Carrier engineers have re-routed traffic to avoid busy systems. Further works will be required however these will be scheduled over night. No further interruption / degradation of call quality is expected.

Our team will continue to monitor the status to ensure the issue does not resurface.

We thank you for your patience during this incident. No further updates are expected unless the issue resurfaces.
Posted Feb 20, 2024 - 19:57 AEDT
Update
Update from upstream provider: 17:05 AEDT
"Voice engineering continues to investigate the issue, no ETA for restoration is available at this time."

Next update expected from carrier = 18:30 AEDT

We will continue to update this status page as we are advised of progress.
Posted Feb 20, 2024 - 17:36 AEDT
Investigating
We are currently receiving multiple reports of service degradation (crackily lines) on 3CX Voice services. This is wide spread and looks to be carrier based.

Our team are currently reaching out to upstream providers in order to be able to further identify the issue. No action is required from client end at this stage - this is a carrier issue (and not specific to your network or 3CX instance).

We will update this outage as soon as further information is known.
Posted Feb 20, 2024 - 16:08 AEDT
This incident affected: Compusult Connect (VoIP SIP Trunks).