Microsoft 365 - Authentication Issue
Incident Report for Compusult Pty Ltd
Resolved
Microsoft report that all services have now returned to normal and that issue has been resolved.

If you have any team members that are still not able to log in, please get them to close and reopen the problem program and then contact our HelpDesk on 03 5832 8600 if still unable to authenticate.

No further updates will be provided on this incident unless Microsoft reopen the current fault / case.
Posted Sep 29, 2020 - 15:11 AEST
Monitoring
The majority of authentication attempts now look to be operational. If you still have users reporting difficulty in accessing email / Teams etc, try closing and re-opening Outlook / Teams to start a fresh authentication session.

We are continuing to monitor the situation, however most users now appear to be operational.

Microsoft have not yet officially closed the incident and as such some users may still be affected.
Posted Sep 29, 2020 - 11:41 AEST
Update
We are seeing an increasing number of clients regaining connection to Office 365 services.
Microsoft have not yet declared the incident as resolved and as such, we will continue to monitor the situation.
If you are still unable to connect, then it is still most likely to be due to the outage at this stage.
Posted Sep 29, 2020 - 10:25 AEST
Update
Microsoft have appear to have moved to "Plan C"

From the status update direct: "We’re rerouting traffic to alternate infrastructure to improve the user experience while we continue to investigate the issue. Please visit http://status.office.com for additional information."
Posted Sep 29, 2020 - 09:57 AEST
Update
Reports indicate that this is a worldwide outage affecting the following services:
- Outlook (email)
- Microsoft Teams
- Microsoft OneDrive
- Project Online
- Microsoft Office Portal Apps

Microsoft indicate that they have identified the cause and are currently working to "mitigate impact".
No ETA has been provided at this point.
Posted Sep 29, 2020 - 08:52 AEST
Identified
Microsoft have reported an issue with M365 logins that is affecting a large number of our clients.

The official M365 status page can be viewed here: https://status.office365.com/

Microsoft also actively tweet updates which can be followed here: https://twitter.com/msft365status?lang=en

We will also continue to monitor the situation and report any updates directly.
Posted Sep 29, 2020 - 08:20 AEST
This incident affected: Third Party Providers.