Widespread DNS Outage
Incident Report for Compusult Pty Ltd
Resolved
We are seeing no further errors on the DNS server and the issue is considered resolved.
Precautionary maintenance works will be conducted on the server, however no interruption to service will be required to complete these works.
All services are showing normal levels of performance and have been marked "Operational".
Posted Dec 31, 2020 - 12:12 AEDT
Monitoring
We have been advised that the DNS outage cause has been identified and remediated.
Third party provider technicians are currently inspecting historical logs in order ensure the issue is fully resolved and does not resurface.
We will continue to monitor the situation and hope to close this issue off shortly.
All related services are responding, however we have listed them with "Degraded Performance" whilst this issue is finalised.
Posted Dec 31, 2020 - 10:38 AEDT
Identified
We are currently aware of a widespread DNS outage that is causing issues with both website access and email flow.

This issue has been escalated to the relevant service providers and is being treated as a priority one job.

Further updates will follow as soon as an estimate remediation time is known.
Posted Dec 31, 2020 - 10:14 AEDT
This incident affected: Compusult Internet Services (Dedicated Web Server, Compusult Nameservers, DNS - Nameserver Replication), Compusult Online (Compusult Yak - Client Portal), and Compusult Cloud (UniFi Controller).