Microsoft 365 - Service Outage
Incident Report for Compusult Pty Ltd
Resolved
Microsoft services are all testing OK this morning.
Microsoft have closed the incident and no further access issues are expected.
Posted Jul 22, 2022 - 09:06 AEST
Update
Our HelpDesk is seeing improved performance and access on the MS Teams and M365 software suite. We are continuing to keep an eye on notifications and will still leave this incident active at this point.

Official comment from Microsoft:
"We are continuing to see improvements to the affected Microsoft Teams functionality. We're focused on mitigating the remaining impact. Additional information can be found under TM402718, MO402741, or at https://status.office.com."
Posted Jul 21, 2022 - 16:37 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2022 - 14:16 AEST
Monitoring
Microsoft are currently reporting serveral service incidents related to M365 Services.
Services known to be impacted at this point:
- Microsoft 365 Suite
- Microsoft Teams
- Office for the web
- OneDrive for Business
- SharePoint Online
- PowerBI

Symptoms we hearing reported from our users:
- Unable to open / login to MS Teams
- Sign in completing, but content missing / blank
- Unable to authenticate with MFA services
- OneDrive for business not syncing

We are currently monitoring Microsoft official status notifications and will update this incident if any ETA or relevant information is received.
Posted Jul 21, 2022 - 14:16 AEST
This incident affected: Third Party Providers.