Microsoft Azure Routing
Incident Report for Compusult Pty Ltd
Resolved
No ongoing connectivity issues are being reported to our HelpDesk.
Both Microsoft and AAPT are reporting this incident as closed.
We will continue to monitor the status, however this incident is now considered Resolved.
If you are still experiencing issues, please notify our HelpDesk directly.
Posted Aug 02, 2021 - 14:04 AEST
Monitoring
Both Microsoft (MO2750009) and TPG / AAPT (NOC-149285) report the routing incident as being resolved.

We are continuing to monitor the status of this incident to ensure that services remain stable, however it is expected that no further impact should occur.

This incident will be closed if services remain stable.
Posted Aug 02, 2021 - 11:41 AEST
Identified
Microsoft have released an official incident notification (MO2750009) reporting Microsoft 365 connectivity issues for users in Australia.

We are continuing to monitor this case. The next update is expected from Microsoft at ~ 10:50 AM.
Posted Aug 02, 2021 - 10:36 AEST
Update
Our HelpDesk is also reporting several clients experiencing issues access Microsoft 365 hosted email.
We have added this symptom to the current incident and will continue to investigate.

Some success has been had by closing and re-opening Microsoft Outlook in order to get Outlook to reconnect.

The Microsoft 365 Outlook Webmail page is also very slow to respond. This is likely caused by the same routing issue.

Further updates will be posted as soon as we have an official outage notification from either party.
Posted Aug 02, 2021 - 10:18 AEST
Investigating
We are currently investigating a connection issue between AAPT / TPG / iiNet internet connections and Microsoft Azure.

This is causing loss of connection or timeouts when using the following services:
- Azure hosted 3CX Phone Systems
- Azure hosted virtual / cloud servers
- Azure hosted file storage
- Azure hosted UniFi Controller (WiFi)

No official incident notification has been released by either AAPT or Microsoft at this stage. Our team are currently communicating with these third parties in order to obtain more information. We will continue to update this page once more is known.
Posted Aug 02, 2021 - 10:08 AEST
This incident affected: Compusult Connect (Hosted PBXaaS), Compusult Cloud (Hosted Cloud Servers, UniFi Controller), and Third Party Providers.