NBN - Widespread Outage
Incident Report for Compusult Pty Ltd
Resolved
As at 10:34PM, both reported Case #'s have been marked as Resolved / Fixed by upstream providers.

We are no longer seeing instability in connections and as such are marking this incident as resolved.

If you are continuing to have issues with your connection, it may be unrelated and will need to be reported to our HelpDesk on 03 5832 8600.
Posted Mar 04, 2020 - 23:14 AEDT
Monitoring
We are seeing the majority of services coming online and returning to an operational status. Some instability has been reported with connections as they come online. This may cause partial internet traffic (some pages loading, others failing or timing out).

A separate case has been raised (Case #: NOC-86373) confirming an issue with a Melbourne edge device. Case notes indicate that this issue has been corrected, and all service expected to be stable.

We will continue to monitor the situation but expect all services to return to normal.
Posted Mar 04, 2020 - 15:54 AEDT
Identified
NBN Incident confirmed.
Case #: NOC-86331
Detail: 3rd party carrier Intercapital fibre break Sydney to Melbourne
Last update received: 3rd party carrier dispatching tech to site. ETA 2:45 pm AEDT. ETR TBA.

We are continuing to seek further information and will update this incident once more information is known.
Posted Mar 04, 2020 - 13:21 AEDT
Investigating
We are currently receiving a very high volume of support calls in relation to NBN outages.

There is a known outage on a link between Sydney & Melbourne which is likely to be contributing to the outages seen locally. Further updates will be provided once we can confirm with relevant providers.
Posted Mar 04, 2020 - 13:10 AEDT
This incident affected: Compusult Connect (NBN Services) and Third Party Providers.