VoIP / SIP Trunk Services - Loss of call flow
Incident Report for Compusult Pty Ltd
Resolved
All VoIP / SIP registrations are completing successfully and no further issues have been observed.
We are currently awaiting an incident report from the provider but will be marking this incident as closed.
Posted Mar 07, 2022 - 14:30 AEDT
Monitoring
We are seeing successful registrations again and phone calls are now able to be made. All Compusult Connect Cloud Phone users should now be able to make and receive calls.

We are continuing to monitor the status of this incident but do not expect any further issues.

Compusult HelpDesk support calls are now able to be received also.
Posted Mar 07, 2022 - 10:52 AEDT
Identified
Our upstream provider has confirmed that this is a wide spread outage affecting ALL VoIP / SIP clients. (ie: Not only affecting Compusult clients).

Symptoms:
- No inbound calls
- No outbound calls to external numbers
- You will be able to call other extensions internally without issue

Technical Statement:
- SIP trunk registration is failing from external IP addresses
- Internal SIP registration is successful indicating that this is not an authentication issue
- Once resolved, SIP trunk registration will resume automatically

The next update will be posted as soon as we have further information from our provider.
Posted Mar 07, 2022 - 10:35 AEDT
Investigating
We are currently investigating reports of loss of call flow both inbound and outbound on Compusult Connect VoIP / SIP services.
As Compusult also use this service for our primary HelpDesk support, we are currently unable to receive your support calls.
This incident has the highest priority and we will update this incident once cause is known.
Posted Mar 07, 2022 - 10:11 AEDT
This incident affected: Compusult Connect (VoIP SIP Trunks) and Compusult Phone Support.