Servers Australia - DNS Outage
Incident Report for Compusult Pty Ltd
Resolved
We have monitored the status on this issue for ~ 24 hours and communication errors have ceased.
All components appear to be operational as expected.
This incident is considered closed. Should you be experiencing any issues with website access or email flow, please contact our HelpDesk on 03 5832 8600
Posted Mar 18, 2021 - 14:19 AEDT
Monitoring
We are seeing DNS queries and website access responding again. Whilst we have not had official confirmation from Servers Australia, it is a very positive sign.

We are of course continuing to monitor the situation, and will update this page once we know more. As mentioned, we are seeing traffic return to normal and expect to be able to close this incident very shortly.
Posted Mar 17, 2021 - 13:11 AEDT
Update
Servers Australia have reported that some affected services are now starting to operate again.

The incident is NOT considered resolved and as such we shall continue to update this page as further information is known.

Please note: VPN Connectivity (remote connection back to your office) may also be affected by this outage.
Posted Mar 17, 2021 - 12:41 AEDT
Identified
Servers Australia engineers have identified the issue in Sydney and are conducting emergency works accordingly.

No ETA has been provided by Servers Australia at this point.

Servers Australia incident status can be viewed here: https://status.mysau.com.au/

We will continue to post "English Translation" updates here ;)
Posted Mar 17, 2021 - 11:59 AEDT
Investigating
We are currently investigating a wide spread DNS outage on Server Australia networks.

This is impacting website access and email flow.

Updates will be posted to this page as soon as further information is known
Posted Mar 17, 2021 - 11:49 AEDT
This incident affected: Compusult Internet Services (Dedicated Web Server, Compusult Nameservers, DNS - Nameserver Replication) and Third Party Providers.